Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» um guia do ubuntu para iniciantes
Sab 05 Jan 2013, 23:24 por otto

» definir o windows como padrãono boot do grub e diminuir o tempo de espera
Ter 08 Maio 2012, 00:38 por otto

» deixando o BR Office em português
Sex 04 Maio 2012, 23:49 por otto

» guia de pós instalação do opensuse
Seg 23 Abr 2012, 21:35 por otto

» comandos básicos do gnu linux
Dom 22 Maio 2011, 04:03 por otto

» Lançado hoje a comunidade oficial aptosid Brasil
Seg 20 Set 2010, 21:12 por otto

» como instalar o debian a partir do pendrive
Sab 21 Ago 2010, 13:30 por otto

» comando para saber qual sistema está usando no gnu linux
Sab 08 Maio 2010, 13:15 por otto

» Instalação do windows via pendrive
Ter 13 Abr 2010, 08:46 por otto

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Estatísticas
Temos 96 usuários registrados
O último usuário registrado atende pelo nome de joaquim

Os nossos membros postaram um total de 866 mensagens em 346 assuntos

Toshiba 1400 [PROBLEMAS VÍDEO]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por RED MAN em Dom 04 Jan 2009, 16:27

Pessoal, tenho um notebook Toshiba 1400 com uma placa de vídeo da Trident CyberALADDiN-T graphics controller; 16MB external e nenhuma distro que eu usei até agora conseguiu reconhecer... a tela fica pequena em 800x600 e se eu forço a tela para 1024x768 (que é a que deve ser usada) a tela fica distorcida cheia de serrilhados... Acredito que o problema seja o drive, mas alguém sabe onde acha-lo? já procurei em tudo que é canto =(... Se alguém puder ajudar.

Abraços
RED MAN!

RED MAN

Masculino
Número de Mensagens : 3
Localização : SP
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 04/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

comando lspci

Mensagem por otto em Dom 04 Jan 2009, 16:42

cheers
benvindo Red Man ao forum sidux brasil! primeiramente identifique o seu hardware pelo comando lspci. caso não saiba, leia aqui em http://sidux.forumeiros.com/dicas-e-tutoriais-f12/identificar-hardware-e-perifericos-tutorial-t160.htm
eu não uso o sidux no laptop mas vou tentar encontrar a solução para o seu caso, ou algum colega que usa o seu laptotp e saiba a resposta. caso não encontremos a solução aqui, eu irei escrever para o desenvolvimento do sidux com a solução. após identificar o seu hardware cole aqui as informações sobreo seu hardware. abraços.

ps: leia também sobre a instalação do excelente script smxi e sgxi (para placas de vídeos) e aprenda tudo sobre o maravilhoso script smxi/sgxi que facilita a vida do usuário no sidux e tornou o sidux uma distro cada vez mais amigável para o usuário final. leia em http://sidux.forumeiros.com/dicas-e-tutoriais-f12/roteiro-para-iniciantes-do-sidux-para-manutencao-pelo-excelente-script-smxi-e-sgfxi-recomendado-t100.htm
lol!
avatar
otto
Fundador

Masculino
Número de Mensagens : 417
Localização : Rio de Janeiro, Brasil
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 05/09/2008

Ver perfil do usuário http://sidux.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por muchan em Dom 04 Jan 2009, 18:41

Existe um pecote xserver-xorg-video-trident
# apt-get update && apt-get install xserver-xorg-video-trident

commando xrandr é pra cambiar soluçoes.

muchan

Número de Mensagens : 72
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 09/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por RED MAN em Dom 04 Jan 2009, 22:37

Obrigado pela ajuda Very Happy

Otto, quais especificações você quer?

Eu usei o hardinfo e ele me traz isso:

Name: Trident Microsystens CyberBlade XPAi1
Class: VGA compatible controller
Domain: 0
Bus, device, function: 1,0,0
OEM Vendedor: Toshiba America Info Systens Device 0001
IRQ: 11
Latency: 8
Bus Master: Yes
Memory: 32 MB, 4 MB, 32 MB, 32 KB
Capability: AGP version 2.0
Capability: Power Management version 2

Muchan, eu tentei instalar esse pacote mas diz que uma versão mais nova já está instalada No

Mais sugestões? Crying or Very sad

Abraços
RED MAN!

RED MAN

Masculino
Número de Mensagens : 3
Localização : SP
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 04/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por muchan em Seg 05 Jan 2009, 08:59

1. como root/administrador
# cd /etc/X11
# cp xorg.conf xorg.conf.bak ( fazer back up)
pois com editor de preferencia (eu uso vim, talvez mcedit o nano serão facil)
# mcedit xorgċonf
... buscar Section "Device"
se trova a linia:
Driver "trident"
é bem. nada a cambiar, se é
Driver "vesa"
edita
#Driver "vesa"
Driver "trident"
é save/garda o archivo, e lancar X de novo. (Ctrl+Alt+Backspace, sur X, or init 3, init 5 no console)
pois, no console
# xrandr
seleção de resolução como aqui:
http://manual.sidux.com/pt-br/hw-dev-mon-pt-br.htm#mon-res

muchan

Número de Mensagens : 72
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 09/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por RED MAN em Seg 05 Jan 2009, 19:38

Já tinha feito isso e não funfa Sad

RED MAN

Masculino
Número de Mensagens : 3
Localização : SP
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 04/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por muchan em Ter 06 Jan 2009, 19:51

tem que testar uma e depois outra... Smile
eu não tenho a mesma placa, tem que testar uma e depois outra...
Depois que temos que ter certeza se a "trident" é usada, se tem algo a ver,
mas o link está no outro PC do meu trabalho... vou escrever amanhã. Smile

muchan

Número de Mensagens : 72
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 09/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por muchan em Qua 07 Jan 2009, 07:32

Aqui uma citação do artigo no ubuntu forum http://ubuntuforums.org/showpost.php?p=6135903&postcount=48
que parece solucionar o problem de resoluçao do Trident.
Mas este artigo usa Trident CyberBladeXP, não com CyberAlladin, o seu problema se pode resolver de
maneira similar... Compara com o seu xorg.conf , esp.
HorizSync, VertRefresh, Modeline de "Monitor" e Depth, Modes de "Screen"


Following your suggestions, I was able to get my 1024x768 resolution back! Perhaps what worked, including your tip, were the facts that:

1) Trident driver is included in Section "Device";

2) HorizSync 28-51 was added to Section "Monitor". Note that in some older xorg.conf file I used "28-31" so "31" could have been a mistake;

3) VertRefresh 43-60 was added as well;

4) I used gtf command to generate the "Modeline" entry;

5) DefaultDepth24 was added just above "SubSection "Display"" of Section "Screen"

Here's my currently up-to-date xorg.conf file:

Section "Device"
Identifier "Trident Microsystems CyberBladeXP"
Driver "trident"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
Modeline "1024x768_60.00" 64.11 1024 1080 1184 1344 768 769 772 795 -HSync +Vsync
Option "PreferredMode" "1024x768_60.00"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Generic Monitor"
Device "Trident Microsystems CyberBladeXP"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768_60.00" "800x600"
EndSubSection
EndSection

Now, how do I back up this xorg.conf file so that X doesn't get messed up the next time Ubuntu release a newer distribution and a new kernel? Secondly, where is the button to mark this thread as "SOLVED"?

Thanks a lot for your help. You have restored my faith in Ubuntu Intrepid and Ubuntu Forums users. It's been tough for the last 2 weeks that I had to endure a smaller (i.e. 800x600) screen.

Cheers!

muchan

Número de Mensagens : 72
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 09/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por otto em Qui 08 Jan 2009, 13:20

RED MAN escreveu:Obrigado pela ajuda Very Happy

Otto, quais especificações você quer?

Eu usei o hardinfo e ele me traz isso:

Name: Trident Microsystens CyberBlade XPAi1
Class: VGA compatible controller
Domain: 0
Bus, device, function: 1,0,0
OEM Vendedor: Toshiba America Info Systens Device 0001
IRQ: 11
Latency: 8
Bus Master: Yes
Memory: 32 MB, 4 MB, 32 MB, 32 KB
Capability: AGP version 2.0
Capability: Power Management version 2

Muchan, eu tentei instalar esse pacote mas diz que uma versão mais nova já está instalada No

Mais sugestões? Crying or Very sad

Abraços
RED MAN!

caro red man,
dá um lspci no seu terminal preferido e cola aqui. abraços.

Idea
avatar
otto
Fundador

Masculino
Número de Mensagens : 417
Localização : Rio de Janeiro, Brasil
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 05/09/2008

Ver perfil do usuário http://sidux.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Toshiba 1400 [PROBLEMAS VÍDEO]

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum