Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» um guia do ubuntu para iniciantes
Sab 05 Jan 2013, 23:24 por otto

» definir o windows como padrãono boot do grub e diminuir o tempo de espera
Ter 08 Maio 2012, 00:38 por otto

» deixando o BR Office em português
Sex 04 Maio 2012, 23:49 por otto

» guia de pós instalação do opensuse
Seg 23 Abr 2012, 21:35 por otto

» comandos básicos do gnu linux
Dom 22 Maio 2011, 04:03 por otto

» Lançado hoje a comunidade oficial aptosid Brasil
Seg 20 Set 2010, 21:12 por otto

» como instalar o debian a partir do pendrive
Sab 21 Ago 2010, 13:30 por otto

» comando para saber qual sistema está usando no gnu linux
Sab 08 Maio 2010, 13:15 por otto

» Instalação do windows via pendrive
Ter 13 Abr 2010, 08:46 por otto

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Estatísticas
Temos 96 usuários registrados
O último usuário registrado atende pelo nome de joaquim

Os nossos membros postaram um total de 866 mensagens em 346 assuntos

Funcionamento do smxi

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Funcionamento do smxi

Mensagem por sevrale em Ter 16 Set 2008, 08:48

Tive um pequeno problema quando, depois de dar uma arrumada no HD com novo particionamento, fui instalar o sidux-erebos. Realmente o comando smxi não funciona. Só depois de instalado, como está dito em outro tópico. Aí sim! Acontece que, não sei porque, após a ação do smxi para instalar o drive da NVidia, ao entrar no modo gráfico, o mouse ficou estático. Fiz algumas tentativas e como não consegui resolver o problema, resolvi instalar o sidux-nyx (minha primeira experiência com a distro), haja vista não passar por esse vexame antes. Feita a instalação tudo funcionou às mil maravilhas, inclusive o smxi que, nessa versão (nyx) já vem instalado.
Após a instalação foi só fazer a atualização e aqui estou novamente com essa maravilha que é o sidux, funcionando, sem apresentar nenhum dos problemas encontrados por mim em outras distros.
Agradeço pela informação do colega de que a atualização deve ser feita sempre pelo smxi. Agora só vou assim proceder pois, antes, estava fazendo pelos comando apt-get update e apt-get upgrade na linha de comando. Mas foi assim que li no Manual. Como este se atualiza frequentemente, acho que não me atualizei e não vi a nova recomendação.
Quanto à sources.lst estou usando a divulgada neste fórum por querer instalar alguns programas específicos, como o K9copy, Cinelerra e o pacote W32codecs.


Última edição por otto em Qui 02 Out 2008, 09:02, editado 2 vez(es) (Razão : editado)

sevrale

Número de Mensagens : 9
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 07/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

sobre smxi

Mensagem por otto em Ter 16 Set 2008, 10:32

Basketball
caro sevrale,
se você for usar o sidux eros de novo.sugiro que você dê uma lida aqui sobre os comandos smxi em http://manual.sidux.com/pt-br/smxi-pt-br.htm#smxi? use este código no terminal como superusuário:

código: cd /usr/local/bin;wget -Nc techpatterns.com/smxi.zip;unzip smxi.zip;smxi
isto deve baixar os componentes do smxi e vai iniciá-lo. dá uma conferida neste link sobre informações sobre smxi em http://techpatterns.com/forums/about736.html acho que vai resolver o seu problema.
um abraço.

ps:é bom dar uma lida nesses dois posts abaixo também, caso já não tenha lido:

http://sidux.forumeiros.com/outros-f6/alo-aqui-sou-eu-t36.htm


http://sidux.forumeiros.com/dicas-e-tutoriais-f12/sourceslist-do-debian-sidux-t14.htm#14


bom
avatar
otto
Fundador

Masculino
Número de Mensagens : 417
Localização : Rio de Janeiro, Brasil
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 05/09/2008

Ver perfil do usuário http://sidux.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Funcionamento do smxi

Mensagem por sevrale em Ter 16 Set 2008, 11:45

Admin escreveu:Basketball
caro sevrale,
se você for usar o sidux eros de novo.sugiro que você dê uma lida aqui sobre os comandos smxi em http://manual.sidux.com/pt-br/smxi-pt-br.htm#smxi? use este código no terminal como superusuário:

código: cd /usr/local/bin;wget -Nc techpatterns.com/smxi.zip;unzip smxi.zip;smxi
isto deve baixar os componentes do smxi e vai iniciá-lo. dá uma conferida neste link sobre informações sobre smxi em http://techpatterns.com/forums/about736.html acho que vai resolver o seu problema.
um abraço.

ps:é bom dar uma lida nesses dois posts abaixo também, caso já não tenha lido:

http://sidux.forumeiros.com/outros-f6/alo-aqui-sou-eu-t36.htm


http://sidux.forumeiros.com/dicas-e-tutoriais-f12/sourceslist-do-debian-sidux-t14.htm#14


bom

Como eu disse em meu "post" ao usar o erebos percebi que o smxi não vinha já instalado como no nyx. Após ler o Manual percebi que tinha de fazer a instalação seguindo os procedimentos específicos para tal. Instalei-o e usei-o. O problema que de fato eu quis destacar é que com o erebos, apos a instalação do drive do NVidia, o mouse deixou de funcionar (ficou estático na tela).
Releia a minha msg. Acho que não fui muito claro.
Quanto aos links recomendados, postei a msg anterior justamente após acessá-los.
Saudações.

sevrale

Número de Mensagens : 9
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 07/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

erro no funcionamento do smxi após a atulização e instalação de softwares ?

Mensagem por otto em Qua 01 Out 2008, 13:48

Question
eu baixei a nova versão ourea 2008.3.quando fui fazer a atualização e instalação de softwares no script smxi, eu não conseguia abrir quando digitava init3, pois dava erro de comando. aí achei que o smxi não estava instalado no ourea e instalei ele por ese código: cd /usr/local/bin;wget -Nc techpatterns.com/smxi.zip;unzip smxi.zip;smxi . acessando depois o smxi e instalando as atualizações e programas, mas deu um erro após reiniciar o (startx) o modo gráfico, pois ele passou a pedir um tela de login para fornecer nome e senha e não reconhecia a minha senha. vocês poderiam me dizer como eu soluciono este problema já que não posso iniciar o sidux, pois ele não reconhece mais a senha e pede tela de login? ou tenho que reinstalar ele? como posso evitar que isto aconteça novamente pelo smxi? achei estranho pois tinha mudado no painel de controle do kde para o sidux iniciar direto sem tela de login e senha. eu suspeito que tenha sido umas fontes microsoft (mas não tenho certeza) que baixei e que tinha disponível (software) no smxi e erro foi o seguinte:
"The xkeyboard keymap compiler (XKB Comp) reports:
error: Bad Length in count map
output file "/var/tmp/server-0.xkm" removed
errors from xkb comp are not fatal to the x server
(EE) error compiling keymap (server-0)
(EE) xkb: coudn't compile keymap
the xkeyboard key map compiler (xkb comp) reports:
warning: type "one level" has 1 levels, but <ralt> has 2 symbols ignoring extra symbols.
Error: Bad length in compat map
output file "/var/temp/server-0.xkm" removed errors from xkb comp are not fatal to the x server
(EE) error compiling key map (server-0)
(EE) xkb: couldn't compling keymap
waiting for x server to shut down
free font path: fpe "/usr/share/fonts/x11/misc
repcount is 2, should be 1; fixing"

pelo que entendi, parece-me que o problema é com o teclado, após a atualizaçaõ no smxi. gostaria de uma dica sua para evitar que o smxi dê esses problemas no futuro. se alguém souber posta aqui. um grande abraço.

Idea
avatar
otto
Fundador

Masculino
Número de Mensagens : 417
Localização : Rio de Janeiro, Brasil
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 05/09/2008

Ver perfil do usuário http://sidux.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Funcionamento do smxi

Mensagem por sevrale em Qua 01 Out 2008, 20:50

"...acessando depois o smxi e instalando as atualizações e programas, mas deu um erro após reiniciar o (startx) o modo gráfico, pois ele passou a pedir um tela de login para fornecer nome e senha e não reconhecia a minha senha."
- nome e senha= root e respectiva senha
- Quando de uma atualização que tem o kernel atualizado, o modo gráfico não reinicia, pelo menos no meu caso que uso o driver nvidia. Aí é preciso, toda vez que isso acontece, dar o comando smxi e reinstalar o driver novamente.
Não sei se entendi bem o seu problema, mas acho que ao pedir o login vc digitou como usuário.

sevrale

Número de Mensagens : 9
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 07/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

solução do problema

Mensagem por otto em Qui 02 Out 2008, 08:30

cheers
obrigado, sevrale.
muchan me orientou para “Para diagnosticar os problemas, sempre se necessita de algumas informações de teu sistema...
Poderia copiar o "output" do comando
infobash -v3
(especialmente, pelo problema de servrale, necessita saber que placa de vídeo nVidia ele usa...)

Para problema de teclado (xkb), penso que é boa idéia trocar o xorg.conf uma vez. como sem usar
xkb para brasileiro,

no /etc/X11/xorg.conf
-------------------------------------------------------------------------------------------
Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
....
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection
--------------------------------------------------------------------------------------------

e pois, se este problema não exista, troca "us" --> "pt-br"

Problema de fontes, não vi... somente colocar os arquivos de *.ttf no /usr/share/fonts
o depois de
# mkdir /usr/share/fonts/ms
colocar os arquivos *.ttf
# cp *.ttf /usr/share/fonts/ms/.

Penso, que isso é tudo. mas talvez, pode fazer como root
# fc-cache -vs
para atualisar cache de fontes.”


ps: o que acham ? talvez seja mais seguro (para quem não tem muita prática ainda ao usar o smxi no sidux) manter o kernel anterior quando for atualizar pelo smxi para evitar estes problemas ?


Última edição por otto em Qui 02 Out 2008, 09:47, editado 5 vez(es) (Razão : editado)
avatar
otto
Fundador

Masculino
Número de Mensagens : 417
Localização : Rio de Janeiro, Brasil
Warning de respeito as regras :
Warning :
0 / 1000 / 100

Data de inscrição : 05/09/2008

Ver perfil do usuário http://sidux.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Funcionamento do smxi

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum